Knowledgebase : SpeedyPublishing.co Q&A > Apple
     
No. You will need a Mac computer with version 10.6 operating system or later. For a detailed explanation of this process, login into your account at http://members.speedypublishing.com [http://members.speedypublishing.com/]. In Module 5.16, fast forward...
Help Desk Software by Kayako speedypublishinghelp.kayako.com